[Ns-developers] mobility models

Mathieu Lacage mathieu.lacage at sophia.inria.fr
Tue Jan 27 23:20:53 PST 2009


On Tue, 2009-01-27 at 19:03 +0000, Gustavo Carneiro wrote:
> 1. It just occurred to me that the name StaticSpeedMobilityModel does not
> make much sense; it really should be called ConstantSpeedMobilityModel (the
> node is usually _not_ static with this model);

yes, probably, but I would estimate the cost of the name change for
users to be higher than the gain in system readability. If you can
convince our esteemed RM, I would be fine with it though.

Mathieu



More information about the Ns-developers mailing list